在XP下下安装office2010出现 需要MSXML6.10.1129.0的解决方式

今天给一台机器安装office2010,在偶的Win7下可是啥事都没有说直接就给安装好了,可是在XP下却出现了一个大的毛病。需要MSXML6.10.1129.0。说实话吧,一般人直接上google找去,可是我找了几个都不对,不过还是终于给找着了。下面就把地址给贡献出来。

 


Microsoft Core XML Services (MSXML) 6.0 Service Pack 1

msxml6_ia64.msi(这个我也不清楚)

msxml6_x64.msi

msxml6_x86.msi(一般机器用的32位的)

 

MSXML 6.0 SP1 旨在为现有 MSXML 6.0、MSXML 3 和 MSXML 4 提供升级途径。 

MSXML 6.0 SP1 将把 MSXML6.dll 的版本升级到 6.10.1129.0

即使计算机上未安装任何旧版本的 MSXML 6.0,仍可安装 MSXML 6.0 SP1。

MSXML 6.0 SP1 可与 MSXML 3 和 MSXML 4 并行安装

MSXML 6.0 SP1 也可通过以下产品安装: 
1. SQL Server 2005 SP2(作为功能包更新)
2. Windows Vista

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注